昨天开始琢磨打补丁的事,因为在装gobby的时候,有些问题,libgnutls库不再是13版本,已经升级到了新版本,造成gobby, obby, net6都不能使用,因此重新编译obby,net6,对gobby因为gcc 4.3的缘故,要打一下补丁,所以pkgbuild要加入patch处理。

具体细节,我有空详细写出。(待续)